三大股指高开:飞狐超级解盘副图指标

情报师: 期天剑在现场 2020-03-19 15:05
分享到
  • 微信
  • 微博
  • QQ空间
left_1

下载足球魔方

洞悉全球赛事

拜仁慕尼黑VS阿森纳情报 阿森纳大腿缺席 拜仁轻松备战

  以下是飞狐超级解盘副图指标(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  飞狐超级解盘副图指标

  源码

  n1:=14;

  Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);

  Var4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;

  Var5:=EMA(CLOSE,2)-EMA(CLOSE,150);

  Var6:=EMA(Var5,100);

  Var7:=2*(Var5-Var6);

  Var8:=POW(Var7,3)*0.1+POW(Var7,1);

  Var9:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

  VarA:=EMA(Var9*0.97,3);

  VarB:=(HIGH+LOW+CLOSE)/3;

  VarC:=(VarB-MA(VarB,14))/(0.015*AVEDEV(VarB,14));

  黑马线: IF(YEAR<2008 AND Var7>0.1,Var8,0)*5,stick ,linethick2 ;

  VarD:=LLV(HIGH,240);

  VarE:=100*(CLOSE-VarD)/VarD;

  VarF:=AMOUNT/VOL;

  Var10:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);

  Var11:=INDEXC;

  Var12:=MA(Var11,5);

  Var13:=MA(Var11,20);

  Var14:=MA(Var11,30);

  Var15:=Var14>Var12*1.08 AND Var13>Var12*1.055;

  Var16:=Var12>Var11*1.03 AND Var13>Var11*1.13;

  Var17:=Var16;

  Var18:=IF(FILTER(Var10<6,5)=1,1,0);

  发现: (Var18 AND VarE<-2.5 AND Var3<5 AND Var4=0)*60;

  Var19:=Var10<6 AND Var17;

  黑马: IF(FILTER(Var19,1)=1,1,0)*80,colorblue , ;

  大黑马: Var19 AND Var18*80,colorblue, ;

  操盘手: Var4;

  Var1A:=CROSS(黑马线,2);

  Var1B:=CROSS(黑马线,4);

  庄拉: IF(FILTER((Var1A OR Var1B) AND Var4<40 AND Var3<40,5)=1,35,0),colorred;

  Var1C:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  Var1D:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  Var1E:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  Var1F:=REF(CLOSE,1);

  Var20:=SMA(MAX(CLOSE-Var1F,0),5,1)/SMA(ABS(CLOSE-Var1F),5,1)*100;

  Var21:=(HIGH+LOW+CLOSE)/3;

  Var22:=(Var21-MA(Var21,14))/(0.015*AVEDEV(Var21,14));

  Var23:=(Var1C>=-15.8 AND Var1C<=-12.2 AND Var1D<=-20.8 AND Var1E<=-27.5 AND Var20<=11.7 AND Var22<=-145)*100;

  Var24:=Var4=0;

  Var25:=Var4=100;

  STICKLINE(Var23>0,90,100,5,0);

  STICKLINE(Var24>0,-3,-9,1,0),colorred ,linethick3;

  STICKLINE(Var25>0,101,105,1,0),linethick3 ,colorgreen ;

  EXPLAIN(Var23>0,'发现大黑马加把安全锁,全部亏损问它要');

  EXPLAIN(发现>0,'短线黑马2.5%') ;

  EXPLAIN(黑马>0,'黑马发现10%');

  EXPLAIN(大黑马,'获利10%以上');

  EXPLAIN(HIGH>=HHV(HIGH,20), '创20天新高');

  0,colorff8833 ;

  100,colorblue ;

  

  本站关于“三大股指高开:飞狐超级解盘副图指标”的内容基本完结,更多精彩敬请关注!

内容来源:杰森期货网(http://www.rickhart.com